Password doesn't work to login to the forum

  • 9 June 2021
  • 4 replies


I tried to access my forum account today at, but my password didn’t work.

I used the reset feature and was logged-in again, then I logged out and the password didn’t work, again.

I tried various password lengths, 99, 48, 16 chars, but none seem to work. I use a password manager to generate passwords automatically.


Could you look into this? My only solution to login to the forum at this time is to go through the “password reset” feature every time, not a good experience.


Maybe the length is limited, maybe some chars aren’t allowed.


Best answer by Amplitude Admin 10 June 2021, 10:17

View original

4 replies

Userlevel 6
Badge +9

@Ambroise hey, sorry to hear you are having trouble with using the community. Since this is a question about the password, I will send you a private message to continue discussing there. 

Userlevel 7
Badge +10

Hey @daniel.balan 

I faced the same issue a month ago and had to reset the password frequently. 

Userlevel 6
Badge +9

@Saish Redkar @Ambroise  I am sorry to hear you are experiencing these issues with the community platform. I have reached out to the Insided support team to ask them for some help with this. Hope fully this will be fixed soon. Thanks again for the letting me know.


The issue is that I used my email address as username, instead of my username. I didn’t remember choosing a username, I believe it used my firstname by default. That’s the source of the confusion.