Solved

Amplitude stopped receiving events

  • 22 December 2022
  • 2 replies
  • 448 views

Hi!
I try to solve a problem. The amplitude does not receive events. The problem concerns android and ios app version. The problem occurs when passing frontend application events. There are a couple of backend events that the amplitude accepts. Events are not blocked, not filtered, not hidden. Connection software has not changed and not update. All others analytics systems(not amplitude) receive and display events correctly. Last 3-4 days "Total Event Volume" graphic is in "flat". Application is available to user
 

 

icon

Best answer by Denis Holmes 23 December 2022, 10:03

View original

2 replies

Userlevel 6
Badge +8

Hi @Ilya_Stashenka ,

 

This sounds like an implementation issue as I do not see any other reports of problematic ingestion. Can you link me a chart for your project? Can you also let me know which SDKs you are on for iOS and Android? And what is your ORG ID? What events were you expecting to receive and didn’t? I can then look into this for you.

 

Kind Regards,
Denis

Hi @Ilya_Stashenka ,

 

This sounds like an implementation issue as I do not see any other reports of problematic ingestion. Can you link me a chart for your project? Can you also let me know which SDKs you are on for iOS and Android? And what is your ORG ID? What events were you expecting to receive and didn’t? I can then look into this for you.

 

Kind Regards,
Denis

Thanks for your feedback!
Feedback in private messages

Reply