Solved

Content security policy documentation?

  • 12 January 2023
  • 2 replies
  • 48 views

We recently integrated amplitude and noticed we have this in console.

 

index.ca0b2aaa.js:41 Refused to connect to 'https://api2.amplitude.com/2/httpapi' because it violates the document's Content Security Policy.

 

I search through amplitude but couldn’t find any documentation around Content Security Policy. Do you have any official guidance on how to update CSP?

icon

Best answer by eddie.gaona 18 January 2023, 00:03

View original

2 replies

Userlevel 5
Badge +9

Hello @kazuki, happy to help!

Do you have a screenshot of the message itself? Also, can you link me to the website that is showing the error in the console?

What SDK and version did you install? Are you blocked from ingesting events?

Userlevel 5
Badge +9

Hi @kazuki, I wanted to close the loop here. Were you able to make progress? The team is here to help!

Reply