Question

Ampli npm package dependent on a Sentry version from 2 years ago

  • 22 February 2024
  • 0 replies
  • 38 views

The Ampli SDK npm package uses Sentry to report errors to the Amplitude team. It’s set up to use v6 of Sentry’s packages. Those are 2 years old at this point and it creates dependency conflicts for Amplitude customers who also use Sentry.

 

Would it be possible to have the team update ampli to depend on Sentry’s v7 packages (especially types)? 

 

 


0 replies

Be the first to reply!

Reply