Question

W/com.amplitude.api.DeviceInfo(15617): Google Play Services SDK not found for app set id!

  • 19 January 2024
  • 0 replies
  • 100 views

hi

we are trying to integrate Amplitude in our Android App, but In console Amplitude SDK show the following:

W/com.amplitude.api.DeviceInfo(15617): Google Play Services SDK not found for app set id!

We are rather new to this tool, does anyone why and how to fix it?

 

much appreciate your help!


0 replies

Be the first to reply!

Reply