Solved

Event disappeared from Amplitude whilst still in the Amplitude Explorer

  • 9 December 2022
  • 5 replies
  • 182 views

Userlevel 1
Badge
  • Conversationalist
  • 6 replies

One of our Upload Events disappeared a few months ago, and can no longer be found in Amplitude Analytics. This whilst in our code it’s still active in the exact same way, and it also appears in the Amplitude Explorer browser extension when we replicate the event.

We couldn’t find any options in related topics. I hope you can help us out.

How can I help the Event to appear so that I can use it in Analytics?
 

The raw Event JSON

{
"device_id": "aZFHf--uzObdFkNdCSPVf4",
"user_id": "1283861",
"timestamp": 1670577596496,
"event_id": 786,
"session_id": 1670577589385,
"event_type": "Upload Page User Type Clicked",
"version_name": null,
"platform": "Web",
"os_name": "Chrome",
"os_version": "107",
"device_model": "Mac",
"language": "en-GB",
"api_properties": {},
"event_properties": {
"user_type": "stu"
},
"user_properties": {},
"uuid": "905d8c00-b8dc-4288-81cf-691788826794",
"library": {
"name": "amplitude-js",
"version": "8.5.0"
},
"sequence_number": 1796,
"groups": {},
"group_properties": {},
"user_agent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/107.0.0.0 Safari/537.36"
}

The Event in the Explorer extension

 

icon

Best answer by Yuanyuan Zhang 12 December 2022, 15:46

View original

5 replies

Userlevel 5
Badge +5

Hi @Jonne

Thank you for your post - happy to help!

I understand that the event is not appearing on Amplitude UI any more, correct? If so, I would suggest checking if this event is deleted or blocked in Data first. 

Best,

Userlevel 1
Badge

Hi @Jonne

Thank you for your post - happy to help!

I understand that the event is not appearing on Amplitude UI any more, correct? If so, I would suggest checking if this event is deleted or blocked in Data first. 

Best,

 

Hi Yuanyuan,

Thank you for your reply. Exactly, it is no longer appearing on the Amplitude UI although it is appearing in the Amplitude Explorer browser extension.

Unfortunately the Event is not appearing in Data either.

Kind regards,
Jonne

Userlevel 1
Badge

@Yuanyuan Zhang Hey Yuanyuan, could you still help me out? My problem is not solved yet (as I see the topic has been marked)

Userlevel 5
Badge +5

@Jonne I will covert this post into a ticket and reach out to you via email as I need to have a look at your project data.

Userlevel 1
Badge

Great, thank you!

Reply