Solved

Events that actually triggered go to a drop-off

  • 13 January 2022
  • 1 reply
  • 15 views

Badge

Hi there! 

I've encountered a problem with events that can only be seen in user sessions but not on any kind of graphs. I needed to build a funnel from main_photos_shown to selection_panel_shown, but the drop-off was unusually high. 

 

 

So I went exploring user sessions manually and found out that drop-off contains sessions where the selection_panel_shown event was actually triggered. If I only take the selection_panel_shown event and build a graph with it, there are still those ten sessions without users from the graph above who triggered that event. In other words, I can’t find those users by the event I need even though they triggered it during their session. 

The same thing happened to the event with a gallery permission request - I can see it in user sessions but it won’t display on graphs at all. 

It all started after the update 1.1.7. As of now we have no idea what could go wrong with analytics to make those events almost invisible to Amplitude.

Would be very grateful for any help!

 

icon

Best answer by Yuanyuan Zhang 18 January 2022, 15:24

View original

1 reply

Userlevel 1
Badge +2

Hi @quentin

This is Yuanyuan from the Amplitude Support team - thank you for writing this post!

I believe my colleague Denis has addressed this issue in a ticket yesterday. The cause is that your project has two events that have the same name ‘selection_panel_shown’. Hope you will sort it out soon. 

Please do not hesitate to reach out if you have any other questions!

Best, 
Yuanyuan

 

Reply