Solved

Sudden issue with mobile traffic measurement

  • 4 November 2021
  • 5 replies
  • 54 views

Badge

Hey guys ! I’m having a weird issue that started around October 20. One of my landing pages started showing a lot of traffic from mobile and throwing my CTR (from the landing page to the purchase funnel) under the bus.
The weird thins is, this is a desktop intended page. I’m sending traffic to this page from google ads and I have separate landing pages optimized for desktop and mobile.
I checked everything within Google ads then went to Analytics and I can see almost no traffic from mobile going into this landing page, but Amplitude is showing +300 clicks a day. I have changed nothing regarding settings and I don’t see any source or external referal throwing unwanted mobile traffic to this LP.
 



Any thoughts?

icon

Best answer by belinda.chiu 8 November 2021, 18:38

View original

5 replies

Userlevel 5
Badge +8

Hi @lucasdr ! Welcome to the Community and I’m happy to help! :wave:

This case seems like it will require some additional troubleshooting that will need more information regarding to your account. As such, let me connect with a Community moderator to help transfer this into a Support ticket that the Support team would be able to help with. 

Badge

Hi @lucasdr ! Welcome to the Community and I’m happy to help! :wave:

This case seems like it will require some additional troubleshooting that will need more information regarding to your account. As such, let me connect with a Community moderator to help transfer this into a Support ticket that the Support team would be able to help with. 

Hey Belinda! Thanks for reaching out! It would be great if someone from the Amplitude team could help me understand what’s going on!

Userlevel 5
Badge +2

Hi @lucasdr, I hope all is well. Somehow we missed your follow-up note. I’m looping in platform specialist @ning.chang, who can take a closer look. We appreciate your patience! :relaxed:  

Badge

Hi @lucasdr, I hope all is well. Somehow we missed your follow-up note. I’m looping in platform specialist @ning.chang, who can take a closer look. We appreciate your patience! :relaxed:  

I’m sorry, I did forget to get back to you. After a lot of troubleshooting I found the issue. Someone from our company from a team from a different country used some of our landing pages and copied them (with the amplitude tracking code attached to them), so eveything that happened on those pages dripped into our charts. This is something that happened because of how Unbounce works, unfortunately.

But the problem is fixed!

 

Thanks a lot for the reply

 

 

Userlevel 4
Badge +7

@lucasdr I’m very glad to hear the issue was resolved!

Reply