Solved

Why am I not able see Web platform users while filtering it for the "Start session" event?

  • 9 November 2021
  • 1 reply
  • 26 views

Badge

When I select the amplitude event “Start Session” I can see the platform of individual users by clicking on view users and going to their User look-up. But for the same event (Start session) when I filter users by clicking on “+where” and select “platform” and then select web users, no users are shown and the chart says “No chart preview available”. 

Any reason why is it showing this and how can I fix it? 
Thanks in advance.

icon

Best answer by Denis Holmes 10 November 2021, 09:48

View original

1 reply

Userlevel 5
Badge +2

Hi @sarv123 ,

 

Thanks for writing into Amplitude Community! Great to see people posting questions here!

 

Amplitude is an events-based platform so it will query on events and their filters at the time they occurred. So I believe the reason that you are not seeing anything pop up for the chart is that you do not have any Start Session events where the platform=Web at the time of the event. In order to fix that, you would need to make sure you are sending the platform with the Start Session event. 

 

 I can see the platform of individual users by clicking on view users and going to their User look-up. 

I assume this is at the top of the profile? This would be the most recent value they have which they have gotten from an event. If you go through the Start Session do you see the platform=web attached to it? If not, it would have attached in a different event and this would now be the most recent user value and would be at the top of the page. Does that make sense? If you wish, you can PM me the chart URL or comment it here and I can have a look for you if you are still unsure? Thank you! 

Reply